Project

General

Profile

Bug #16875

Error Starting GDM Intel HD 630

Added by Hitaku 7 months ago. Updated 1 day ago.

Status:
Confirmed
Priority:
Normal
Assignee:
Category:
Hardware support
Target version:
-
Start date:
07/12/2019
Due date:
% Done:

0%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

Hello, I have a Error Starting GDM with my computer (8086:591b) (rev04), I have 3.15 version of Tails. I tried all of those commands:

xorg-driver=intel
nomodeset
nomodeset xorg-driver=vesa
xorg-driver=modesetting

But it still does not work.

error.jpg View (329 KB) Hitaku, 07/11/2019 11:18 PM

History

#1 Updated by emmapeel 6 months ago

  • Status changed from New to Confirmed

got another report of this problem

#2 Updated by intrigeri 6 months ago

  • Target version deleted (Tails_3.15)

#4 Updated by intrigeri 3 months ago

Public part of #16875#note-3:

  • Tails 3.16
  • computer is dell xps 15 9560
  • Intel Corporation HD Graphics 630 [8086:591b] (rev04)

None of the 4 aforementioned workarounds is effective.

#5 Updated by intrigeri 3 months ago

  • Category changed from Installation to Hardware support
  • Type of work changed from Graphics to Research

@emmapeel, please ask the affected users whether the problem happens with Tails 4.0.

#6 Updated by numbat 2 months ago

A user with the same graphic board claims troubleshooting mode works. I'm asking them to try out boot options from https://tails.boum.org/support/known_issues/graphics/#index3h2

#7 Updated by numbat 24 days ago

All options have been tried out, no success. Screen freezes.

I asked the user to try out Debian Live.

#8 Updated by numbat 23 days ago

Another report from a user with the latest Tails. Perhaps we should add this board to the list of known graphic cards that don't work?

#9 Updated by goupille 13 days ago

  • Assignee set to intrigeri

this issue is still reported with 4.2, none of the workarounds are working around...

#10 Updated by goupille 9 days ago

a user facing this error when starting Tails tried to start Debian-live stable succefully (the computer froze when shutting down, tho), but it seems that this computer doesn't have only one GPU (a screenshot mention 'nouveau', I asked the user to confirm).

#11 Updated by numbat 5 days ago

A user has reported that using Tails 4.2.2 with the option nouveau.noaccel=1 seems to work. This user has multiple graphic cards, the other one is a NVIDIA GTX 1650 mobile.

#12 Updated by goupille 4 days ago

I just took a look at the user affected on my plate and it seems that at least 2 of them have an nvidia pascal (gtx 1050), I asked them to try the workarounds we usually propose for those gpu, but I wonder if the error screen does mention the right GPU...

#13 Updated by numbat 1 day ago

Same issue with AMD GPU on Mac

Error starting GDM with your graphics card: Advanced Micro Devices, Inc. [AMD/ATI] Device [1002:7340] (rev 40).

User tried radeon.modeset=0 (no result)

System Info:
MacBook Pro - 16" 2019)
2.4 GHz 8-Core Intel Core i9
Intel UHD Graphics 630 1536 MB
AMD Radeon Pro 5500M

Also available in: Atom PDF