Project

General

Profile

Bug #16866

Tweet more about our major features since 3.9

Added by sajolida about 1 month ago. Updated 29 days ago.

Status:
In Progress
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

USB images:

Did you know?

Installing Tails is faster and easier than ever, since January (Tails 3.12).
If you tried installing Tails before January and failed, it's a great time
to try again, especially if you are on macOS.

https://tails.boum.org/install/

Image: https://tails.boum.org/install/inc/infography/install-tails.png

  • Monday July 15 12:00
  • Thursday August 29 18:00
  • Tuesday October 8 12:00
  • Friday November 22 18:00

Additional Software:

Did you know?

You can add more software to your Tails, since September 2018 (Tails 3.9).

They are stored in your Persistence and reinstalled automatically every time you start Tails.

https://tails.boum.org/doc/first_steps/additional_software/

Image: https://tails.boum.org/doc/first_steps/additional_software/add-additional-software.png

  • Tuesday July 30 18:00
  • Friday September 13 12:00
  • Wednesday October 23 18:00
  • Monday December 2 12:00

VeraCrypt integration:

Did you know?

You can use VeraCrypt volumes in Tails, since September 2018 (Tails 3.9).

We also made our work available in Debian 10 (Buster) and Ubuntu 18.10 (Cosmic Cuttlefish) if you have GNOME.

https://tails.boum.org/doc/encryption_and_privacy/veracrypt.html

Image: https://tails.boum.org/doc/encryption_and_privacy/veracrypt/unlock-veracrypt-volumes-with-partition.png

  • Wednesday August 14 12:00
  • Monday September 23 18:00
  • Thursday November 7 12:00
  • Tuesday December 17 18:00

Related issues

Related to Tails - Feature #16681: Add to the release notes process to tweet about important features separately and in the future Resolved
Duplicated by Tails - Feature #16863: Tweet more about USB images Duplicate
Duplicated by Tails - Bug #16865: Tweet more about Additional Software Duplicate
Blocks Tails - Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing Confirmed 01/08/2016

History

#1 Updated by sajolida about 1 month ago

  • Blocks Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing added

#2 Updated by sajolida about 1 month ago

  • Subject changed from Tweet more about VeraCrypt integration to Tweet more about our major features since 3.9
  • Description updated (diff)

#3 Updated by sajolida about 1 month ago

#4 Updated by sajolida about 1 month ago

  • Duplicated by Bug #16865: Tweet more about Additional Software added

#5 Updated by sajolida about 1 month ago

  • Related to Feature #16681: Add to the release notes process to tweet about important features separately and in the future added

#6 Updated by sajolida about 1 month ago

  • Description updated (diff)

#7 Updated by sajolida about 1 month ago

  • Description updated (diff)

#8 Updated by sajolida about 1 month ago

  • Description updated (diff)

#9 Updated by sajolida about 1 month ago

  • Status changed from Confirmed to In Progress

I scheduled these 12 tweets. I'll check next week if the first one was sent.

#10 Updated by sajolida 29 days ago

  • Target version changed from Tails_3.16 to Tails_3.17

The first tweet went through: https://twitter.com/Tails_live/status/1150736773556817920.

I'll check again in December how the whole campaign went.

Also available in: Atom PDF