Project

General

Profile

Bug #16865

Tweet more about Additional Software

Added by sajolida 8 months ago. Updated 8 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:
Additional Software Packages

Description

Did you know?

You can add more software to your Tails, since September (Tails 3.9).

They are stored in your Persistence and reinstalled automatically every time you start Tails.

https://tails.boum.org/doc/first_steps/additional_software/add-additional-software.png

https://tails.boum.org/doc/first_steps/additional_software/

Let's tweet about this in:

- July
- September
- November


Related issues

Duplicates Tails - Bug #16866: Tweet more about our major features since 3.9 Resolved
Blocks Tails - Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing Resolved 01/08/2016

History

#1 Updated by sajolida 8 months ago

  • Blocks Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing added

#2 Updated by sajolida 8 months ago

  • Status changed from Confirmed to Duplicate
  • Assignee deleted (sajolida)
  • Target version deleted (Tails_3.16)

Now that I know how to automate all this, let's track everything on #16866, including a tiny impact analysis.

#3 Updated by sajolida 8 months ago

  • Duplicates Bug #16866: Tweet more about our major features since 3.9 added

Also available in: Atom PDF