Project

General

Profile

Bug #16845

specify somewhere in the documentation that "apt upgrade" is not supported

Added by goupille 9 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

from time to time we receive reports from users complaining that

apt update && apt upgrade

doesn't work. sometime they are just mentioning it like it is the usual way to do when one is starting tails.

I think that it would be a good thing to mention somewhere that it is not supported nor advised to do that, maybe https://tails.boum.org/doc/first_steps/upgrade/, or in the FAQ


Related issues

Blocks Tails - Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing Resolved 01/08/2016

Associated revisions

Revision e60c1af3 (diff)
Added by sajolida 9 months ago

Improve searchability (Closes: #16845)

History

#1 Updated by intrigeri 9 months ago

  • Status changed from Confirmed to Rejected

Please reopen if https://tails.boum.org/support/faq/#upgrade is not enough.

#2 Updated by goupille 9 months ago

  • Assignee deleted (sajolida)

Thanks, I knew it was already there, but for some reasons I couldn't find it the other day (I may have search "apt upgrade"), anyway, that's exactly what I had in mind, and still people are doing it...

#3 Updated by sajolida 9 months ago

[...] for some reasons I couldn't find it the other day

That's a problem to solve!

(I may have search "apt upgrade")

That's what I thought as well when reading this FAQ again.

Hopefully improved with e60c1af385.

#4 Updated by sajolida 9 months ago

  • Blocks Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing added

#5 Updated by sajolida 9 months ago

  • Status changed from Rejected to Resolved
  • Target version set to Tails_3.15

Also available in: Atom PDF