Project

General

Profile

Feature #16839

Clarify 'Total income taxes' and 'Total revenue'

Added by sajolida 3 months ago. Updated 7 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Contributors documentation
Blueprint:
Starter:
Affected tool:

Description

As per last week's meeting. Please review 85760b4 in summit.git.

History

#1 Updated by CyrilBrulebois 2 months ago

  • Target version changed from Tails_3.15 to Tails_3.16

#2 Updated by intrigeri 20 days ago

  • Status changed from Confirmed to Needs Validation

#3 Updated by u 16 days ago

  • Status changed from Needs Validation to In Progress
  • Assignee changed from u to sajolida

Thanks! I think it's still not sufficient, sorry!

I did the calculation for myself some days ago and I believe that our use of the word "income tax" is problematic. Most people do not declare "gross" at the tax declaration: people who have a salary only get the net on their bank account and will never calculate with their gross salary.

So the word "total revenue" is also misleading. It applies very differently to people who are freelancers and know the amount of their gross invoices and people who have a salary elsewhere for whom their revenue is already a net revenue.

Let me know if you want me to make a written proposal.

#4 Updated by CyrilBrulebois 14 days ago

  • Target version changed from Tails_3.16 to Tails_3.17

#5 Updated by sajolida 14 days ago

  • Assignee changed from sajolida to u

It's been months since we introduced this concept and it's calculation
in summit.git, most workers already made their way through it, and it
did go so bad for the people I mentored in the process (Cody and groente).

When I worked on this terminology, it was quite clear to me that we
wouldn't be able to find a perfect terminology so I insisted more on
explaining the calculation and giving examples.

I won't work on this more myself as I'd prefer us spending time on the
unwritten parts of the handbook than on fine-tuning the parts that we
already have.

#6 Updated by u 14 days ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (u)

Fine with me, then let's improve this whenever we re-read it and feel like it is not clear enough.

#7 Updated by intrigeri 7 days ago

  • Target version changed from Tails_3.17 to Tails_4.0

Also available in: Atom PDF