Project

General

Profile

Feature #16837

Refresh boot loader splash screen in Tails Buster

Added by sajolida 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
feature/16837-new-splash
Type of work:
Graphics
Blueprint:
Starter:
Affected tool:

Description

We haven't changed it since 2014, so yeah, it won't fix any problem but it'll make the release a bit more exciting.

splash-1.png View (3.86 KB) sajolida, 06/23/2019 09:35 PM

splash-2.png View (2.24 KB) sajolida, 06/23/2019 09:35 PM

Associated revisions

Revision 122fbd9b
Added by intrigeri 3 months ago

Merge remote-tracking branch 'origin/feature/16837-new-splash' into feature/buster

Closes: #16837

History

#1 Updated by sajolida 3 months ago

  • File splash-1.png View added
  • File splash-2.png View added
  • Status changed from Confirmed to In Progress
  • Target version set to Tails_4.0
  • Feature Branch set to feature/16837-new-splash

2 proposals in attachment.

I think I prefer splash-2.png because in splash-1.png the Tails lettermark gets slightly distorted depending on the screen.

I'll test feature/16837-new-splash.

#2 Updated by sajolida 3 months ago

  • Subject changed from Update boot loader splash screen in Tails Buster to Refresh boot loader splash screen in Tails Buster

#3 Updated by sajolida 3 months ago

  • Status changed from In Progress to Needs Validation
  • Assignee deleted (sajolida)

Builds and works.

#4 Updated by intrigeri 3 months ago

Merged current feature/buster into this branch so it builds on Jenkins and we get test results.

#5 Updated by intrigeri 3 months ago

  • Status changed from Needs Validation to Resolved
  • % Done changed from 0 to 100

#6 Updated by intrigeri 3 months ago

  • % Done changed from 100 to 0

Jenkins is happy enough. I've just merged this into feature/buster, thanks!

Also available in: Atom PDF