Project

General

Profile

Bug #16832

Mechanism for reallocating budgets between teams

Added by u 6 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Accounting
Blueprint:
Starter:
Affected tool:

Description

As acked during our meeting on June 20th, I drafted that in summit.git.
Commit: 772999d

Please review.

History

#3 Updated by intrigeri 6 months ago

  • Status changed from Confirmed to Needs Validation

#4 Updated by sajolida 6 months ago

  • Target version set to Tails_3.15

#5 Updated by sajolida 5 months ago

  • Status changed from Needs Validation to In Progress
  • Assignee changed from sajolida to u

I can't see this commit summit.git. The last one I have in origin/master is 2db4c81.

#6 Updated by u 5 months ago

  • Assignee changed from u to sajolida

I pushed it again.

#7 Updated by sajolida 5 months ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)

Works for me.

Also available in: Atom PDF