Project

General

Profile

Bug #16826

Upgrade bitcoind to 0.18.0~dfsg-1+

Added by intrigeri 5 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Elevated
Assignee:
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

IIRC, the maintenance plan for bitcoind was to build custom backports of the sid package. We currently run 0.17.1~dfsg-1~tails1 while 0.18.0~dfsg-1 is in sid since a month and a half.


Related issues

Blocks Tails - Feature #13242: Core work: Sysadmin (Maintain our already existing services) Confirmed 06/29/2017

History

#1 Updated by intrigeri 5 months ago

  • Blocks Feature #13242: Core work: Sysadmin (Maintain our already existing services) added

#2 Updated by intrigeri 3 months ago

  • Assignee changed from bertagaz to Sysadmins

(As per today's sysadmin team meeting.)

#3 Updated by intrigeri 2 months ago

  • Assignee changed from Sysadmins to intrigeri
  • Target version set to Tails_4.0

#4 Updated by intrigeri about 2 months ago

  • Status changed from Confirmed to Resolved

It would make sense to update bitcoin.lizard to Buster, so at least for a while, we can simply pin the package from testing/sid. Anyway, not today.

Also available in: Atom PDF