Project

General

Profile

Feature #16810

Add the minimum USB size required in the system requirement page

Added by goupille 3 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
doc/16810-usb-size-in-requirements
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:

Description

A user reported not seeing that Tails needed at least an 8Gb USB stick until being in the middle of the installation process.
It seems that we only specify that in the overview pages of the installation guide, and, I think it would be great to say it as well in https://tails.boum.org/doc/about/requirements

signature.asc (833 Bytes) sajolida, 06/13/2019 07:35 PM


Related issues

Blocks Tails - Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing Confirmed 01/08/2016

Associated revisions

Revision 865a00ee (diff)
Added by sajolida about 2 months ago

Mention USB size in system requirements (Will-fix: #16810)

History

#1 Updated by sajolida 3 months ago

  • Tracker changed from Bug to Feature
  • Subject changed from consider adding the minimum USB size required in the system requirement page to Add the minimum USB size required in the system requirement page
  • Category set to Installation
  • Assignee deleted (sajolida)
  • Priority changed from Normal to Low
  • Starter set to Yes

Good idea!

Right now, it's displayed in the 2 page of the installation instructions:

https://tails.boum.org/install/win/

That's 2 click away from the homepage and quite far from "the middle of the installation process".

I doubt that putting it in /doc/about/requirements will be useful for more people but it won't hurt so → yes! but low prio.

#2 Updated by goupille 3 months ago

sajolida wrote:

Right now, it's displayed in the 2 page of the installation instructions:

https://tails.boum.org/install/win/

I missed that :)

I doubt that putting it in /doc/about/requirements will be useful for more people but it won't hurt so → yes! but low prio.

I agree (though if I were to search for this particular information, I would go to that page first)

#3 Updated by sajolida 3 months ago

though if I were to search for this particular information, I would go to that page first

Very right!

#4 Updated by sajolida 3 months ago

  • Priority changed from Low to Normal

#5 Updated by sajolida about 2 months ago

  • Blocks Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing added

#6 Updated by sajolida about 2 months ago

  • Status changed from Confirmed to In Progress

#7 Updated by sajolida about 2 months ago

  • Status changed from In Progress to Needs Validation
  • Assignee set to goupille
  • Target version set to Tails_3.16
  • Feature Branch set to doc/16810-usb-size-in-requirements

Here is a branch. It now reads:

- A USB stick of 8 GB minimum or a DVD recordable.

  All the data on this USB stick or DVD will be lost when installing Tails.

- The possibility to start from a USB stick or a DVD reader.

- A 64-bit <span class="definition">[[!wikipedia x86-64]]</span>
  compatible processor:
  - <span class="definition">[[!wikipedia IBM_PC_compatible]]</span> but not
    <span class="definition">[[!wikipedia PowerPC]]</span> nor
    <span class="definition">[[!wikipedia ARM_architecture desc="ARM"]]</span>.
  - Mac computers are IBM PC compatible since 2006.
  - Tails does not run on most tablets and phones.

- 2 GB of RAM to work smoothly.

  Tails can work with less than 2 GB RAM but might behave strangely or crash.

Does it solve your concern?

#8 Updated by goupille about 2 months ago

  • Assignee changed from goupille to sajolida

sajolida wrote:

Here is a branch. It now reads:

[...]

Does it solve your concern?

that's perfect :)

#9 Updated by sajolida about 2 months ago

  • Status changed from Needs Validation to Resolved
  • Assignee deleted (sajolida)

Merging then! Thanks for the quick review.

Also available in: Atom PDF