Project

General

Profile

Bug #16746

document the disappearence of NoScript and HTTPSEverywhere icons from Tor Browser's toolbar

Added by goupille 7 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

100%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

Users tend to (understandably) freak out when things are disappearing, so documenting this kind of changes, when planned, in the release notes would be really helpful for the Helpdesk.

in this case, a user that doesn't know their way to about:addons or to customize the toolbar might think that NoScript is not installed, or not working,and that can be pretty confusing, especially since we are saying that 3.14 fixes a NoScript bug.


Related issues

Related to Tails - Bug #16727: Update doc to Tor Browser 8.5, take 2 Resolved

Associated revisions

Revision 8a93cc6c (diff)
Added by sajolida 7 months ago

Document NoScript disappearing as expected (Closes: #16746)

History

#1 Updated by goupille 7 months ago

  • Related to Bug #16727: Update doc to Tor Browser 8.5, take 2 added

#2 Updated by sajolida 7 months ago

  • Status changed from Confirmed to Needs Validation
  • Assignee changed from sajolida to goupille
  • Target version set to Tails_3.15

I saw this problem coming and should have mentioned this in the release notes proactively, sorry!

Now fixed in https://tails.boum.org/news/version_3.14/#noscript.

@goupille: Please have a look.

#3 Updated by sajolida 7 months ago

  • Status changed from Needs Validation to Resolved
  • % Done changed from 0 to 100

#4 Updated by goupille 6 months ago

  • Assignee changed from goupille to sajolida

for people that aere not good at understanding english (release news are usually not translated quickly, if at all) I think it would have been better to explicitly say that noscript is still installed and working even if the icon is not there, but I'm ok with it as it is

#5 Updated by sajolida 6 months ago

  • Assignee deleted (sajolida)

#6 Updated by anonym 6 months ago

  • Target version changed from Tails_3.15 to Tails_3.14.1

Also available in: Atom PDF