Project

General

Profile

Bug #16714

Black screen with Nividia GeForce GTX 1080 (Pascal) if there are multiple monitors

Added by goupille 7 months ago. Updated 6 months ago.

Status:
Confirmed
Priority:
Normal
Assignee:
-
Category:
Hardware support
Target version:
-
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

a User reported that if there are multiple monitors plugged on the computer when starting Tails, and the usual pascal boot parameters are not added, it ends up on a black screen on the first monitor and saving mode on the others.

if nouveau.noaccel=1 or nouveau.modeset=0 are set, Tails is booting fine but in ow resolution (800x600)

if there is only one monitor, plugged in the display port, and without adding any boot parameters Tails starts correctly. Once Tails has started, it detects and additional computer that is plugged in.

the issue wasn't there in Tails 3.9


Related issues

Related to Tails - Bug #15116: X.Org does not start with some NVidia Maxwell and Pascal graphic cards Confirmed 12/27/2017

History

#1 Updated by goupille 7 months ago

Bug report: f6994a1b24430d1e578547295bf96ec8

#2 Updated by intrigeri 6 months ago

  • Description updated (diff)
  • Category set to Hardware support
  • Status changed from New to Confirmed

#3 Updated by intrigeri 6 months ago

  • Related to Bug #15116: X.Org does not start with some NVidia Maxwell and Pascal graphic cards added

#4 Updated by intrigeri 6 months ago

  • Type of work changed from Research to End-user documentation

Workaround: start Tails with only one screen and plug the 2nd one once X.Org has started.

#5 Updated by intrigeri 6 months ago

  • Assignee deleted (intrigeri)

Asked the OP to test feature/buster. If it's fixed there, let's not bother documenting the workaround.

Also available in: Atom PDF