Project

General

Profile

Bug #16713

Remove the toggle on 'Previous partners'

Added by sajolida 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Fundraising
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
web/16713-remove-toggle-on-previous-partners
Type of work:
Website
Blueprint:
Starter:
Affected tool:

Description

Previous partners are useful to give us credibility, towards both our users and potential partners.

I think they would be more useful to us if they were displayed upfront instead of being in a toggle. Even if previous partners were still displayed at the bottom of the page, the benefits for current partners would remain untouched: they have a link, they are in color, they are bigger, and they are first in the page.

History

#1 Updated by sajolida 4 months ago

  • Description updated (diff)
  • Assignee changed from sajolida to u
  • QA Check set to Ready for QA
  • Feature Branch set to web/16713-remove-toggle-on-previous-partners

Here is a branch that removes the toggle. Tell me what you think.

#2 Updated by u 4 months ago

  • Status changed from Confirmed to Resolved
  • QA Check changed from Ready for QA to Pass

Works for me, and fully agreed. I merged this into master.

#3 Updated by sajolida 4 months ago

  • Assignee deleted (u)
  • Target version changed from Tails_3.15 to Tails_3.14
  • QA Check deleted (Pass)

Done in time for 3.14 :)

Also available in: Atom PDF