Project

General

Profile

Bug #16700

release_process: fix Torrent-related issues

Added by CyrilBrulebois 7 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Contributors documentation
Blueprint:
Starter:
Affected tool:

Description

[Mandatory release-process-induced kibi-bug.]

Two simple issues with Torrent(s) in the current documentation:

  • Singular is used across the document, while we have two Torrents now (IMG+ISO).
  • The transmission-remote command is missing in a command-line (that's been the case since that paragraph was added).

Patches attached for now; might look at MRing them later on, but not in the middle of releasing.

0002-Fix-missing-transmission-remote-command-for-removals.patch View (903 Bytes) CyrilBrulebois, 05/06/2019 04:51 AM

0001-Fix-Torrent-vs.-Torrents-IMG-ISO.patch View (2.21 KB) CyrilBrulebois, 05/06/2019 04:51 AM

History

#1 Updated by intrigeri 7 months ago

  • Status changed from Confirmed to In Progress
  • Assignee set to intrigeri
  • Target version set to Tails_3.14

#2 Updated by intrigeri 7 months ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (intrigeri)
  • QA Check changed from Ready for QA to Pass

Applied. Feel free to push this sort of trivial release process doc fixes straight to master :)

#3 Updated by intrigeri 7 months ago

  • Target version changed from Tails_3.14 to Tails_3.13.2

Also available in: Atom PDF