Project

General

Profile

Bug #16648

Update list of l10n packages for tier-1 supported languages

Added by intrigeri 7 months ago.

Status:
Confirmed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

For example, when we did #15807, these packages simply did not exist so we could not install them:

  • spellchecking dictionary for zh-CN
  • thunderbird-l10n-{fa,hi}

… maybe they've now appeared in the Debian archive?


Related issues

Related to Tails - Feature #15807: Define & apply clear criteria for including dictionaries, fonts and language packs Resolved 08/18/2018
Blocks Tails - Feature #16209: Core work: Foundations Team Confirmed

History

#1 Updated by intrigeri 7 months ago

#2 Updated by intrigeri 7 months ago

  • Related to Feature #15807: Define & apply clear criteria for including dictionaries, fonts and language packs added

Also available in: Atom PDF