Project

General

Profile

Bug #16641

Upgrade Thunderbird to 60.6.1-1~deb9u1

Added by intrigeri 7 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

100%

Feature Branch:
feature/16641-thunderbird-60.6.1
Type of work:
Code
Blueprint:
Starter:
Affected tool:
Email Client

Related issues

Related to Tails - Bug #16573: Thunderbird autoconfig broken since 60.5.1 Resolved 03/19/2019
Blocks Tails - Feature #16209: Core work: Foundations Team Confirmed

Associated revisions

Revision f89d87f3 (diff)
Added by anonym 7 months ago

Enable the feature-16641-thunderbird-60.6.1 APT overlay.

Will-fix: #16641

Revision 3e8af9a8
Added by intrigeri 7 months ago

Merge branch 'feature/16641-thunderbird-60.6.1' into stable

Fix-committed: #16641

History

#1 Updated by intrigeri 7 months ago

#2 Updated by intrigeri 7 months ago

@anonym, I see you've uploaded 1:60.6.1-1.0tails1 for Buster. Could you please push the corresponding Git branches and tags?

#3 Updated by intrigeri 7 months ago

  • Related to Bug #16573: Thunderbird autoconfig broken since 60.5.1 added

#4 Updated by anonym 7 months ago

intrigeri wrote:

anonym, I see you've uploaded 1:60.6.1-1.0tails1 for Buster. Could you please push the corresponding Git branches and tags?

Done!

#5 Updated by anonym 7 months ago

  • Assignee set to anonym

#6 Updated by anonym 7 months ago

  • Status changed from Confirmed to In Progress

#7 Updated by anonym 7 months ago

  • Feature Branch set to feature/16641-thunderbird-60.6.1

#8 Updated by anonym 7 months ago

  • Assignee deleted (anonym)
  • QA Check set to Ready for QA

All tests passed for me locally.

#9 Updated by intrigeri 7 months ago

  • Assignee set to intrigeri

#10 Updated by intrigeri 7 months ago

Code "review" passes, will now build and test.

#11 Updated by intrigeri 7 months ago

  • Status changed from In Progress to Fix committed
  • % Done changed from 0 to 100

#12 Updated by intrigeri 7 months ago

  • Assignee deleted (intrigeri)
  • QA Check changed from Ready for QA to Pass

#13 Updated by intrigeri 7 months ago

  • Target version changed from Tails_3.14 to Tails_3.13.2

#14 Updated by anonym 7 months ago

  • Status changed from Fix committed to Resolved

#15 Updated by anonym 7 months ago

  • Target version changed from Tails_3.13.2 to Tails_3.14

#16 Updated by intrigeri 6 months ago

  • Target version changed from Tails_3.14 to Tails_3.13.2

Also available in: Atom PDF