Project

General

Profile

Bug #16636

Coordinate two remote buster sprints in May + June

Added by anonym about 1 month ago. Updated 13 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

100%

QA Check:
Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

Participants:
  • FT team
  • spriver for testing and updating docs!
Date:
  • May: between 3.14 = May 15 and May 19th
  • June: ~a month after the first sprint

Related issues

Blocks Tails - Feature #16209: Core work: Foundations Team Confirmed 03/22/2019

History

#1 Updated by intrigeri about 1 month ago

#2 Updated by anonym about 1 month ago

  • Description updated (diff)

#3 Updated by anonym about 1 month ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (anonym)

#4 Updated by intrigeri 25 days ago

  • Status changed from Resolved to In Progress
  • Assignee set to anonym
  • % Done changed from 0 to 50

Dear @anonym, it's been two weeks since you started the pool. Thanks for this!
Now, it would be helpful to me at least if we settled on dates soon.

Would you mind including in this coordination task:

  • deciding what the dates are
  • communicating what the dates are to FT + spriver + Alan + tails-dev@

?

#5 Updated by intrigeri 23 days ago

  • deciding what the dates are

Done.

  • communicating what the dates are to FT + spriver + Alan

Done.

+ tails-dev@

I'll let you do this :)

#6 Updated by intrigeri 21 days ago

  • Assignee changed from anonym to intrigeri

(As agreed elsewhere.)

#7 Updated by intrigeri 21 days ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (intrigeri)
  • % Done changed from 50 to 100

#8 Updated by intrigeri 15 days ago

  • Target version changed from Tails_3.14 to Tails_3.13.2

#9 Updated by anonym 13 days ago

  • Target version changed from Tails_3.13.2 to Tails_3.14

#10 Updated by intrigeri 13 days ago

  • Target version changed from Tails_3.14 to Tails_3.13.2

Also available in: Atom PDF