Project

General

Profile

Bug #16605

Graphical distorsion of some of Gnome fonts with AMD/ATI RS600M

Added by goupille 6 months ago. Updated 6 months ago.

Status:
Confirmed
Priority:
Normal
Assignee:
-
Category:
Hardware support
Target version:
-
Start date:
03/22/2019
Due date:
% Done:

0%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

A user reported that some of the fonts (title and menu) are distroted with his laptop (LG R40S).

that computer has a AMD/ATI RS600M [Radeon Xpress 1250] [1002:7942]

the user tried adding radeon.dpm=0 and radeon.modeset=0 without success, and could reproduce the error with Debian Stable and Testing.

I couldn't find an open ticket on debian and gnome bug trackers (but I suppose it could exist under a name I didn't understand).

I forwarded a 3.13 whisperback report and a picture of the problem to intrigeri

History

#1 Updated by intrigeri 6 months ago

  • Category set to Hardware support

#2 Updated by intrigeri 6 months ago

Looks like https://bugs.debian.org/664578 ("all instances of a given glyph for a given font/color/size combination remain garbled") and https://bugs.freedesktop.org/show_bug.cgi?id=35457.

I'm going to suggest the user to try various xorg.conf tweaks, e.g. some from https://wiki.archlinux.org/index.php/ATI#Performance_and/or_artifacts_issues_when_using_EXA.

#3 Updated by intrigeri 6 months ago

  • Status changed from New to Confirmed
  • Assignee deleted (intrigeri)

Done. Please reassign to me if the user provides actionable info, otherwise let's reject this as non-actionable.

#4 Updated by intrigeri 6 months ago

wb://c398dea7ea8b681fa67c311fd0ae1ebf

Also available in: Atom PDF