Project

General

Profile

Feature #16562

Apply to Google Season of Docs

Added by sajolida 4 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Fundraising
Target version:
Start date:
03/15/2019
Due date:
% Done:

0%

Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

https://developers.google.com/season-of-docs/docs/

Like Summer of Doc but for technical writers! with stipends for both the writer and the mentors.

Deadline for application April 23.


Related issues

Related to Tails - Feature #16655: Have a look at the outcome of GSoD to recruit technical writers Confirmed

History

#1 Updated by sajolida 4 months ago

I identified 3 projects for GSoD:

#2 Updated by sajolida 3 months ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (sajolida)

In the end, we can't apply joinly with Tor because organizations are limited to 2 projects.

The deadline is too soon and the process to heavy for us to apply, at least for this year.

For this year, I'll limit myself to have a look at the outcome of GSoD to recruit technical writers: #16655.

#3 Updated by sajolida 3 months ago

  • Related to Feature #16655: Have a look at the outcome of GSoD to recruit technical writers added

#4 Updated by intrigeri 3 months ago

  • Target version changed from Tails_3.14 to Tails_3.13.2

#5 Updated by anonym 3 months ago

  • Target version changed from Tails_3.13.2 to Tails_3.14

#6 Updated by intrigeri 3 months ago

  • Target version changed from Tails_3.14 to Tails_3.13.2

Also available in: Atom PDF