Project

General

Profile

Feature #16540

Feature #16539: Agree on a Tails identity (aka "brand")

Publish the Tails identity on our website

Added by sajolida 9 months ago. Updated 17 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
03/06/2019
Due date:
% Done:

0%

Feature Branch:
Type of work:
Contributors documentation
Blueprint:
Starter:
Affected tool:

History

#1 Updated by sajolida 9 months ago

#2 Updated by sajolida 9 months ago

  • Target version changed from Tails_3.13 to Tails_3.14

#3 Updated by CyrilBrulebois 7 months ago

  • Target version changed from Tails_3.14 to Tails_3.15

#4 Updated by sajolida 6 months ago

#5 Updated by sajolida 6 months ago

  • Assignee changed from sajolida to groente

Dear sysadmins, I need you to apply a04d6bb42e on the production website before I merge contrib/16540-publish-identity into master.

@cbrownstein: Could you have a look at wiki/src/contribute/mission.html on contrib/16540-publish-identity and tell me about any error in the English text. I'll ask for a last round of comments once it's published but I want to check with you first that my English is good.

#6 Updated by sajolida 6 months ago

  • Description updated (diff)

#7 Updated by intrigeri 6 months ago

  • Assignee changed from groente to bertagaz

Dear sysadmins, I need you to apply a04d6bb42e on the production website before I merge contrib/16540-publish-identity into master.

Reassigning to the sysadmin on duty (@bertagaz).

#8 Updated by cbrownstein 6 months ago

@sajolida:

Could you have a look at wiki/src/contribute/mission.html on contrib/16540-publish-identity and tell me about any error in the English text. I'll ask for a last round of comments once it's published but I want to check with you first that my English is good.

I've pushed a branch:

https://0xacab.org/cbrownstein/tails/commits/contrib/16540-publish-identity

Note 1: I didn't review the comments in the HTML. Let me know if I should.
Note 2: Wrt "be helpful" (at line 119), helpful to our users or helpful in general?
Note 3: Contraction ("don't") at line 141. I'm figuring that since we're using the words "no bullshit," we can be a bit less formal with our language here. :-)

#9 Updated by sajolida 6 months ago

https://0xacab.org/cbrownstein/tails/commits/contrib/16540-publish-identity

Uuuu, tons of small fixes! Thanks @cbrownstein!

I'm not sure about bd4deb1fab. I actually changed "providing" into
"giving out" at last moment because I realized that "giving out" also
included the meaning of it being gratis and that's another very
important part of our DNA (on top of being free software).

So, if I'm correct and if you don't think that "giving out" makes the
sentence sound weird, I'll revert bd4deb1fab.

Note 1: I didn't review the comments in the HTML. Let me know if I should.

No! I'll delete them after I published something and people had time to
comment on it.

Note 2: Wrt "be helpful" (at line 119), helpful to our users or helpful in general?

I think it's a good attitude in general to try to be helpful: as members
of a team, as a project towards other projects, and to our users as well.

Note 3: Contraction ("don't") at line 141. I'm figuring that since we're using the words "no bullshit," we can be a bit less formal with our language here. :-)

Yes. This is an example of contraction than, when avoided, actually
sound weirder to me (and kind of make me stumble upon sentences).

#10 Updated by cbrownstein 5 months ago

@sajolida:

I'm not sure about bd4deb1fab. I actually changed "providing" into
"giving out" at last moment because I realized that "giving out" also
included the meaning of it being gratis and that's another very
important part of our DNA (on top of being free software).

Ack.

So, if I'm correct and if you don't think that "giving out" makes the
sentence sound weird, I'll revert bd4deb1fab.

You're correct. Please revert bd4deb1fab.

Note 1: I didn't review the comments in the HTML. Let me know if I should.

No! I'll delete them after I published something and people had time to
comment on it.

Ack.

Note 2: Wrt "be helpful" (at line 119), helpful to our users or helpful in general?

I think it's a good attitude in general to try to be helpful: as members
of a team, as a project towards other projects, and to our users as well.

In c9141f357e I split the sentence. I think the change makes it more clear that "helpful" means helpful in general. Feel free to not merge this change if you disagree.

Note 3: Contraction ("don't") at line 141. I'm figuring that since we're using the words "no bullshit," we can be a bit less formal with our language here. :-)

Yes. This is an example of contraction than, when avoided, actually
sound weirder to me (and kind of make me stumble upon sentences).

Ack.

#11 Updated by CyrilBrulebois 5 months ago

  • Target version changed from Tails_3.15 to Tails_3.16

#12 Updated by sajolida 5 months ago

@bertagaz: 1 month later, ping on this.

#13 Updated by sajolida 5 months ago

In c9141f357e I split the sentence. I think the change makes it more clear that "helpful" means helpful in general. Feel free to not merge this change if you disagree.

I like that! Merged :)

#14 Updated by sajolida 4 months ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from bertagaz to sajolida

I can merge this myself now.

#15 Updated by sajolida 3 months ago

  • Target version changed from Tails_3.16 to Tails_3.17

#16 Updated by intrigeri 3 months ago

  • Target version changed from Tails_3.17 to Tails_4.0

#17 Updated by sajolida 2 months ago

  • Target version changed from Tails_4.0 to Tails_4.1

#19 Updated by sajolida 17 days ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)

2 weeks later, let's close this ticket. Yay!

Also available in: Atom PDF