Project

General

Profile

Bug #16435

Feature #10034: Translation web platform

Feature #15079: Integrate the platform with our Git and ikiwiki infrastructure

Get our ikiwiki features merged upstream

Added by u 3 months ago. Updated 12 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
03/01/2018
Due date:
% Done:

80%

QA Check:
Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

Estimated time:

- Perl development & upstreaming 20h [xxx]
- Reviewer: 6h [intrigeri]


Related issues

Duplicates Tails - Feature #15355: Make the ikiwiki PO plugin able to update PO files for languages that are disabled on the website In Progress 03/01/2018

History

#1 Updated by intrigeri 3 months ago

This seems to be either a duplicate of other tickets we already have, or a tracking ticket that should have some kind of relationship with those other tickets.
I'll come back to it when we resume work on this project.

#2 Updated by intrigeri about 1 month ago

  • Assignee set to intrigeri

#3 Updated by intrigeri 12 days ago

  • Duplicates Feature #15355: Make the ikiwiki PO plugin able to update PO files for languages that are disabled on the website added

#4 Updated by intrigeri 12 days ago

  • Status changed from Confirmed to Duplicate
  • Assignee deleted (intrigeri)
  • Target version deleted (Tails_3.16)
  • Estimated time deleted (26.00 h)

That's only about #15355 in practice, so let's simplify a bit.

Also available in: Atom PDF