Project

General

Profile

Bug #16416

HP Compaq CQ60-214DX known issue mistake

Added by mercedes508 8 months ago. Updated 8 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
02/03/2019
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

Hi,

in the known issues page, about HP Compaq CQ60-214DX it says that "Tails 3.3 does not start." Which I guess was a mistake for either 1.3 or 2.3...

The thing is how to pick which one is the correct version?

History

#1 Updated by intrigeri 8 months ago

  • Assignee changed from sajolida to mercedes508
  • QA Check set to Info Needed

Which I guess was a mistake for either 1.3 or 2.3...

What makes you think that?

This issue was documented in 9db75e7ea97d0816dd1ee3f045a344cbebc675a7, a few weeks after 3.5 was released.

#2 Updated by mercedes508 8 months ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (mercedes508)

Sorry my mistake, don't know what happened in my brain this day...

Also available in: Atom PDF