Project

General

Profile

Bug #16377

Feature #15292: Distribute a USB image

Bug #15993: Adjust infrastructure and CI for USB images

bittorrent.lizard lacks space for uploading both .img and .iso

Added by anonym 5 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Elevated
Assignee:
Category:
Infrastructure
Target version:
Start date:
01/21/2019
Due date:
% Done:

0%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

/dev/mapper/vg1-root on rsync.lizard is too small to allow uploading
both the .img and .iso at the same time, i.e. the big chunk of shell script in the releases process for uploading is broken and this part must be done manually (like I had to do for 3.12~rc1).

History

#1 Updated by intrigeri 5 months ago

  • Assignee set to groente

#2 Updated by intrigeri 5 months ago

  • Assignee deleted (groente)
  • Parent task set to #15993

#3 Updated by intrigeri 5 months ago

  • Assignee set to groente

#6 Updated by anonym 5 months ago

  • Target version changed from Tails_3.12 to Tails_3.13

#7 Updated by CyrilBrulebois 4 months ago

FTR: This was also an issue for 3.12.1; not sure when a fix is expected, maybe we should amend our doc to make the non-official use of /srv official, because it's really too easy to make a mistake when hand-editing commands we should be copying/pasting with trust mode set to full…

#8 Updated by intrigeri 4 months ago

  • Priority changed from Normal to Elevated

#9 Updated by groente 4 months ago

  • Status changed from Confirmed to Resolved

added 2GB of diskspace, apologies for the delay.

Also available in: Atom PDF