Project

General

Profile

Bug #16372

Tails fails to start on a System76 Oryx Pro

Added by goupille 4 months ago. Updated 23 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Hardware support
Target version:
-
Start date:
01/18/2019
Due date:
% Done:

100%

QA Check:
Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

wb://277e4fad9d616c41d9c1415fba3ec5d9

a user reported that Taisl 3.11 failed to start on that computer. the boot menu is displayed, then the computers hangs with those errors :

ahci: probe of 0000:00:17.0 failed with error -107

and
(initramfs) Unable to find a medium containing a live file system.

the error occurs with all the USB ports (USB-C and USB 3.0).
this computer is pretty new (8th gen) but is shipped with a kind of ubuntu so it is supposed to work...

Associated revisions

Revision 453c7a7b (diff)
Added by intrigeri 23 days ago

Document known issue (Closes: #16372)

History

#1 Updated by goupille 4 months ago

the user reports that it didn't work either with 3.8 (no other version tested).

#2 Updated by intrigeri 4 months ago

  • Category set to Hardware support

#3 Updated by intrigeri 4 months ago

  • Status changed from New to Confirmed

I've asked the OP to test a few more things.

#4 Updated by intrigeri 2 months ago

  • Assignee deleted (intrigeri)

User reported back and I asked them to try a few more things.

#5 Updated by intrigeri 23 days ago

  • Description updated (diff)

#6 Updated by intrigeri 23 days ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF