Project

General

Profile

Feature #16366

Teach po4a to ignore the [[!meta directives that shall not be translated

Added by sajolida 3 months ago. Updated 3 months ago.

Status:
Confirmed
Priority:
Normal
Assignee:
-
Category:
Internationalization
Target version:
-
Start date:
01/16/2019
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Related issues

Related to Tails - Feature #16279: Research how to isolate the [[!meta directives that need translation in PO files Resolved 01/04/2019
Related to Tails - Feature #15355: Make the ikiwiki PO plugin able to update PO files for languages that are disabled on the website In Progress 03/01/2018

History

#1 Updated by sajolida 3 months ago

  • Parent task deleted (#16279)

#2 Updated by sajolida 3 months ago

  • Related to Feature #16279: Research how to isolate the [[!meta directives that need translation in PO files added

#3 Updated by u 3 months ago

  • Related to Bug #6907: ikiwiki po plugin does not play well with inline directives added

#4 Updated by u 3 months ago

  • Related to deleted (Bug #6907: ikiwiki po plugin does not play well with inline directives)

#5 Updated by u 3 months ago

  • Related to Feature #15355: Make the ikiwiki PO plugin able to update PO files for languages that are disabled on the website added

Also available in: Atom PDF