Project

General

Profile

Bug #16346

incomplete push to torbrowser-archive

Added by groente 5 days ago. Updated 3 days ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
-
Target version:
-
Start date:
01/10/2019
Due date:
% Done:

100%

QA Check:
Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

our cronjob on www running git annex get fails with:

get 8.5a6-build1/tor-browser-linux64-8.5a6_el.tar.xz (not available)
Try making some of these repositories available:
c883559b-9676-453a-852d-f26fffe8d388 -- anonym@t430:~/src/tails/torbrowser-archive

it seems this transfer did not complete properly.

History

#1 Updated by intrigeri 5 days ago

  • Target version set to Tails_3.12

#2 Updated by anonym 5 days ago

  • Assignee changed from anonym to groente
  • % Done changed from 0 to 50
  • QA Check set to Ready for QA

Oh, sorry about that! Should be fixed now!

#3 Updated by groente 3 days ago

  • Status changed from Confirmed to Resolved
  • Assignee changed from groente to anonym
  • Target version deleted (Tails_3.12)
  • % Done changed from 50 to 100
  • QA Check deleted (Ready for QA)

anonym wrote:

Oh, sorry about that! Should be fixed now!

looks like it, thanks!

Also available in: Atom PDF