Project

General

Profile

Bug #16336

Check which packages we still need to patch on Buster

Added by intrigeri 3 months ago.

Status:
Confirmed
Priority:
Elevated
Assignee:
-
Category:
-
Target version:
Start date:
01/10/2019
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

Our devel APT suite has a bunch of patched packages. Most of them are superseded by newer versions when building feature/buster. We need to go through the list, check which patch we still need, and forward-port them.

Also available in: Atom PDF