Project

General

Profile

Bug #16325

Feature #15292: Distribute a USB image

Clarify the relationship between USB images and upgrade

Added by u 6 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
01/08/2019
Due date:
% Done:

0%

Feature Branch:
Type of work:
Contributors documentation
Blueprint:
Starter:
Affected tool:

Description

We received one tester report that proposes to improve the documentation:

"Please tell (on the https://tails.boum.org/home/index.en.html page)
whether the USB-image is intended be used for the first installation
only and not for updates of the TAILS?"

This sentence is not super clear, I understand the person wants to know if this is an intermediary stick or not, and maybe we need to make this clear to users who are used to have two sticks to install. I let you judge on what you think is appropriate.

Associated revisions

Revision 55fc6424 (diff)
Added by sajolida 6 months ago

Clarify how USB images relate to upgrade (Closes: #16325)

They don't.

History

#1 Updated by sajolida 6 months ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100

#2 Updated by sajolida 6 months ago

  • Subject changed from Improve documentation USB images to Clarify the relationship between USB images and upgrade
  • Assignee deleted (sajolida)
  • % Done changed from 100 to 0

Fixed in 55fc64247e.

I also check how we advertize upgrades in general in release notes and we're fine: as soon as 3.12 will be out, the manual upgrade instructions will use USB images as well (though the process will be very similar as before).

Also available in: Atom PDF