Project

General

Profile

Bug #16315

rng-tools.service fails to load

Added by emmapeel 8 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
01/07/2019
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

reported by user, confirmed by me.

Steps to reproduce:

- Start Tails
- Run systemctl status rng-tools.service
- Error:

● rng-tools.service
   Loaded: loaded (/etc/init.d/rng-tools; generated)
   Active: failed (Result: exit-code) since Thu 2019-01-03 07:38:33 UTC; 4 days 
     Docs: man:systemd-sysv-generator(8)

- What should happen: service is running.

History

#1 Updated by intrigeri 8 months ago

  • Assignee set to emmapeel
  • QA Check changed from Dev Needed to Info Needed

Please share the WhisperBack debugging info, with this ticket ID in the Subject. Thanks!

#2 Updated by intrigeri 6 months ago

@emmapeel ping?

#3 Updated by emmapeel 6 months ago

intrigeri wrote:

@emmapeel ping?

sorry for delay. it is hard to find this ticket now, i will try to reproduce today and send you my log.

#4 Updated by intrigeri 3 months ago

  • Status changed from Confirmed to Rejected
  • QA Check deleted (Info Needed)

Please reopen whenever you can provide the requested info. Thanks!

Also available in: Atom PDF