Project

General

Profile

Bug #16298

Additional Software is not saving target release

Added by sajolida 7 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
01/05/2019
Due date:
% Done:

0%

Feature Branch:
Type of work:
Discuss
Blueprint:
Starter:
Affected tool:
Additional Software Packages

Description

When installing a package with a target version (for example sl/unstable) only sl is save to /live/persistence/TailsData_unlocked/live-additional-software.conf.


Related issues

Related to Tails - Bug #15822: Install notification of Additional Software is not handling target release Resolved 08/20/2018
Related to Tails - Bug #16290: Remove Scribus Resolved 01/05/2019

History

#1 Updated by sajolida 7 months ago

  • Related to Bug #15822: Install notification of Additional Software is not handling target release added

#2 Updated by sajolida 7 months ago

#3 Updated by alant 4 months ago

  • Assignee set to sajolida
  • Type of work changed from Code to Discuss

Autodetection of target release is not meant to be supported, so it's not a bug. Currently the only way to set target release is to edit the config file by hand. Do we want to add support for this?

#4 Updated by sajolida about 2 months ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (sajolida)

I don't know.

Also available in: Atom PDF