Project

General

Profile

Bug #16287

Bug #16281: Update the test suite for Buster

buster vs. ssh.feature: unable to connect to SFTP server

Added by CyrilBrulebois 10 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Test suite
Target version:
Start date:
01/05/2019
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

ssh.feature fails in buster due to host key verification (see screenshot):

Failing Scenarios:
cucumber features/ssh.feature:24 # Scenario: Connecting to an SFTP server on the Internet using the GNOME "Connect to Server" feature

3 scenarios (1 failed, 2 passed)
13 steps (1 failed, 12 passed)

It might be a bump in requirement regarding key type/length, etc. and it should be possible to check that outside the test suite.

History

#1 Updated by hefee 8 months ago

This looks like a duplicate of #16319.

#2 Updated by hefee 7 months ago

  • Status changed from Confirmed to Resolved
  • QA Check set to Pass

"Logging in via SSH" does not fail anymore on feature/buster.

Also available in: Atom PDF