Project

General

Profile

Bug #16270

Bug #16121: Migrate our Schleuder lists outside of boum.org

Feature #16218: Migrate some of our Schleuder lists to lizard

mail.lizard lacks memory

Added by intrigeri 5 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
Infrastructure
Target version:
Start date:
01/04/2019
Due date:
% Done:

100%

QA Check:
Pass
Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

I've seen email delivery issues because amavis can't allocate memory.

History

#1 Updated by intrigeri 5 months ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 50
  • QA Check set to Ready for QA

Should be fixed now. Will check the logs in a few days.

#2 Updated by intrigeri 4 months ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (intrigeri)
  • % Done changed from 50 to 100
  • QA Check changed from Ready for QA to Pass

No FAILED: run_command: can't fork: Cannot allocate memory amavis error since I've given the VM more RAM.

#3 Updated by intrigeri 4 months ago

  • Parent task set to #16218

Also available in: Atom PDF