Project

General

Profile

Bug #16263

Bug #16121: Migrate our Schleuder lists outside of boum.org

Feature #16218: Migrate some of our Schleuder lists to lizard

/etc/cron.daily/spamassassin fails on mail.lizard

Added by intrigeri 13 days ago. Updated 6 days ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
Infrastructure
Target version:
Start date:
01/03/2019
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

See e.g. <20190103070153.3F5F558B4@lizard.tails.boum.org>.


Related issues

Blocks Tails - Feature #13284: Core work 2017Q2→2019Q2: Sysadmin (Adapt our infrastructure) Confirmed 06/30/2017

History

#1 Updated by intrigeri 13 days ago

  • Blocks Feature #13284: Core work 2017Q2→2019Q2: Sysadmin (Adapt our infrastructure) added

#2 Updated by intrigeri 13 days ago

  • Status changed from Confirmed to In Progress

Cannot open file /var/lib/spamassassin/3.004002/updates_spamassassin_org/1850154.tar.gz: No such file or directory at /usr/bin/sa-update line 1600. suggests that http_get (which should use wget on this system and retry a few times) failed to download that file. I've added the --verbose switch for sa-update in /etc/cron.daily/spamassassin to confirm it's what's happening. Will revert once I'm done here.

#3 Updated by intrigeri 10 days ago

Of course, since I've enabled verbose output, the cronjob worked every time :)

#4 Updated by intrigeri 6 days ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (intrigeri)

I did not fail a single time since a week, so for now I'll assume the errors we've seen were one-off network issues. Reverted the local tweak to /etc/cron.daily/spamassassin.

Please reopen if this happens again more than 2 days in a row.

Also available in: Atom PDF