Project

General

Profile

Bug #16252

Bug #16121: Migrate our Schleuder lists outside of boum.org

Schleuder keys update cronjob fails for our lists at puscii

Added by intrigeri 8 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
Start date:
12/27/2018
Due date:
% Done:

100%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

Last Sunday I got this:

Refreshing all keys from the keyring of list tails-summit@boum.org resulted in this:

gpg: keyserver refresh failed: Cannot assign requested address

Related issues

Related to Tails - Feature #16217: Migrate some of our Schleuder lists to puscii Resolved 12/11/2018
Blocks Tails - Feature #13284: Core work: Sysadmin (Adapt our infrastructure) Confirmed 06/30/2017
Copied to Tails - Bug #16253: Schleuder keys update cronjob fails for our lists on lizard Resolved 12/27/2018

History

#1 Updated by intrigeri 8 months ago

  • Related to Feature #16217: Migrate some of our Schleuder lists to puscii added

#2 Updated by intrigeri 8 months ago

  • Blocks Feature #13284: Core work: Sysadmin (Adapt our infrastructure) added

#3 Updated by intrigeri 8 months ago

  • Copied to Bug #16253: Schleuder keys update cronjob fails for our lists on lizard added

#4 Updated by intrigeri 8 months ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (groente)
  • % Done changed from 0 to 100

It worked fine last Sunday :)

#5 Updated by groente 8 months ago

ftr, this was due to getting v6 addresses from the keyserver pool, reconfigured now to only use v4.

#6 Updated by intrigeri 8 months ago

ftr, this was due to getting v6 addresses from the keyserver pool, reconfigured now to only use v4.

OK, indeed, known GnuPG issue on Stretch. FWIW I usually fix that by adding the IPv6Traffic flag to the SocksPort.

Also available in: Atom PDF