Project

General

Profile

Bug #16227

Weird output when pushing to tails.git

Added by intrigeri 9 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
Start date:
12/15/2018
Due date:
% Done:

100%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

I see what looks like the ikiwiki.cgi binary wrapper printed on my terminal in the "Requesting update of https://tails.boum.org/" section.
I don't know what's the impact apart of poor developer experience.

Might it be caused by the quick fix for #16220? I doubt it's related but the timing matches.


Related issues

Related to Tails - Bug #16220: Website's "add trailing slash" trick is partly broken Resolved 12/11/2018

History

#2 Updated by intrigeri 9 months ago

More generally, ikiwiki.cgi is not executed anymore: instead, it's contents is sent to the client.

#3 Updated by intrigeri 9 months ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (intrigeri)
  • % Done changed from 0 to 100

Reverted the fix for #16220 (caeb067547d04260e0587e0c6f1d3f325fb48270 in puppet-tails) which caused this regression. See you on #16220!

#4 Updated by intrigeri 9 months ago

  • Related to Bug #16220: Website's "add trailing slash" trick is partly broken added

Also available in: Atom PDF