Project

General

Profile

Bug #16212

Merge devel into feature/buster post-3.11

Added by CyrilBrulebois over 1 year ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Category:
-
Target version:
-
Start date:
12/10/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

I'm skipping the merge from devel into feature/buster during the 3.11 release process because:
  • there are a few conflicts to be taken care of
  • I'm one of the developers dealing with feature/buster anyway.

Let's get feature/buster-specific things out of the way for the time being. :)

Associated revisions

Revision f58ad32d
Added by CyrilBrulebois about 1 year ago

Merge branch 'devel' into feature/buster (refs: #16212).

Conflicts:
config/chroot_local-patches/apparmor-adjust-thunderbird-profile.diff

Take the patch from the 'devel' branch as it was made future-proof
there, in anticipation for a buster-based build.

History

#1 Updated by CyrilBrulebois about 1 year ago

  • Status changed from Confirmed to In Progress

#2 Updated by CyrilBrulebois 12 months ago

  • Status changed from In Progress to Resolved

That was addressed in January, closing.

Also available in: Atom PDF