Project

General

Profile

Feature #16147

Feature #6156: Upstream secure Thunderbird autoconfig wizard

Re-import secure-account-creation patch series for thunderbird

Added by anonym 6 months ago. Updated 4 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
11/22/2018
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:
Email Client

Description

In our thunderbird repo we should import these patches into tails/stretch, replacing debian/patches/secure-account-creation/:

git checkout secure_account_creation-60.3.0
git format-patch upstream/60.3.0..


Related issues

Related to Tails - Feature #15506: Core work 2018Q4: Foundations Team Resolved 04/08/2018

History

#1 Updated by anonym 6 months ago

#2 Updated by anonym 4 months ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (anonym)

There's little point in importing the new patch series since it will require substantial rework; upstream started working on related issues, so there will be tons of conflicts to resolve, yay.

Also available in: Atom PDF