Project

General

Profile

Bug #16141

Document installing Tails Installer with Ubuntu Software

Added by sajolida 10 months ago. Updated 8 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
-
Start date:
11/19/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:
Installer

Description

Once #11378 is solved, we should update /install/debian/usb to replace the command line by Ubuntu Software.


Related issues

Blocked by Tails - Feature #11378: Make Tails Installer installable through Ubuntu Software Rejected 05/09/2016

History

#1 Updated by sajolida 10 months ago

  • Blocks Feature #15941: Core work 2018Q4 → 2019Q2: Technical writing added

#2 Updated by sajolida 10 months ago

  • Blocked by Feature #11378: Make Tails Installer installable through Ubuntu Software added

#3 Updated by u 10 months ago

  • Subject changed from Document installing Ubuntu with Ubuntu Software to Document installing Tails Installer with Ubuntu Software

I suppose you meant installing Tails Installer?

#4 Updated by sajolida 10 months ago

D'oh! Thanks :)

#5 Updated by intrigeri 8 months ago

  • Status changed from Confirmed to Rejected

Will be obsolete in a few weeks due to #15292.

#6 Updated by intrigeri 8 months ago

  • Blocks deleted (Feature #15941: Core work 2018Q4 → 2019Q2: Technical writing)

Also available in: Atom PDF