Project

General

Profile

Bug #16055

Stored Wifi connections don't work as expected.

Added by swtor00 about 1 year ago. Updated 9 months ago.

Status:
New
Priority:
Low
Assignee:
Category:
Persistence
Target version:
-
Start date:
10/16/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Discuss
Blueprint:
Starter:
Affected tool:

Description

Hello

I would like to submit a little bug I found in tails 3.91

IN the most cases I only work with one single computer on multiple
locations. I use 3 or 4 different Wifi Networks to connecting.

As long I use my own computer to connecting to a wifi, everything is
working. Because I activated the persistent volume options
"Network-Connections" I only give the wifi password once ....
and it is stored inside persistent.

As soon I use a other Computer (different hardware) with tails I have to
retype the password again. To get the wifi password of the previous stored
password, I have to open a root shell and navigate to

/live/persistence/TailsData_unlocked/nm-system-connections

cat the connection file that describe the connection, that was allready stored.

Now I can copy the password over to the clippboard.
As son I type in the correct password over the clippboard in the network-connection,there will be a secound connection file inside

/live/persistence/TailsData_unlocked/nm-system-connections

with the same name.And " 1" added by the end of the name.

Is this the default behavior of tails 3.91 ?

Best regards

History

#1 Updated by mercedes508 about 1 year ago

  • Assignee set to emmapeel

#2 Updated by intrigeri 9 months ago

  • Feature Branch deleted (3.91)

Also available in: Atom PDF