Project

General

Profile

Feature #16038

Feature #14877: Donation campaign 2018

Write an email to past donors

Added by sajolida over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
Fundraising
Target version:
Start date:
10/10/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

Cf. donors.git:2017.eml and donors.git:2017-longversion.eml.

History

#1 Updated by sajolida over 1 year ago

  • Parent task set to #14877

#2 Updated by sajolida over 1 year ago

  • Priority changed from Normal to Elevated

#3 Updated by sajolida over 1 year ago

  • Assignee changed from moire to sajolida

I'm done with the bare minimum for the banner so I'll work on this now.

#4 Updated by sajolida over 1 year ago

  • Assignee changed from sajolida to moire
  • QA Check set to Ready for QA

Ready! See donors.git:2018.eml.

I haven't added any achievement (yet) because:

  • I'd prefer write them down first for the blog post.
  • We already wrote people in August with a good list of that.
  • I'd rather work on more urgent stuff now...

But maybe we'll have time to integrate them before tomorrow :)

#5 Updated by moire over 1 year ago

  • Assignee changed from moire to sajolida

c78e067533b36683f4b59493f8641cef0e74c9ba : made the message more personal, invitation to the donate page and info about deduction possibilities.

#6 Updated by sajolida over 1 year ago

  • Status changed from Confirmed to In Progress
  • QA Check deleted (Ready for QA)

Email is ready to be sent!

#7 Updated by sajolida over 1 year ago

  • Status changed from In Progress to Confirmed
  • QA Check set to Pass

#8 Updated by sajolida over 1 year ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Pass)

Done!

Also available in: Atom PDF