Project

General

Profile

Bug #16032

FTBFS because of missing snapshot repository

Added by segfault 9 months ago. Updated 9 months ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
-
Target version:
-
Start date:
10/07/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

When I try to build any branch, it fails during provisioning with:

    default: Err:9 http://time-based.snapshots.deb.tails.boum.org/debian-security/2018100703 stretch/updates/main amd64 Packages
    default:   404  Not Found
    default: Ign:10 http://time-based.snapshots.deb.tails.boum.org/debian-security/2018100703 stretch/updates/main all Packages
    default: Ign:11 http://time-based.snapshots.deb.tails.boum.org/debian-security/2018100703 stretch/updates/main Translation-en
    default: Fetched 15.3 MB in 13s (1161 kB/s)
    default: Reading package lists...
    default: W
    default: : 
    default: The repository 'http://time-based.snapshots.deb.tails.boum.org/debian-security/2018100703 stretch/updates Release' does not have a Release file.
    default: E
    default: : 
    default: Failed to fetch http://time-based.snapshots.deb.tails.boum.org/debian-security/2018100703/dists/stretch/updates/main/binary-amd64/Packages  404  Not Found
    default: E: Some index files failed to download. They have been ignored, or old ones used instead.
The SSH command responded with a non-zero exit status. Vagrant
assumes that this means the command failed. The output for this command
should be in the log above. Please read the output to determine what
went wrong.
rake aborted!

History

#1 Updated by intrigeri 9 months ago

  • Assignee set to intrigeri
  • Priority changed from Normal to High

#2 Updated by intrigeri 9 months ago

  • Assignee changed from intrigeri to segfault
  • QA Check set to Info Needed

Seems to be caused by a full acng cache, please confirm.

#3 Updated by segfault 9 months ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (segfault)
  • Target version deleted (Tails_3.10.1)
  • QA Check deleted (Info Needed)

It was caused by apt-cache-ng cache being full, we already have #16020 for this

Also available in: Atom PDF