Project

General

Profile

Bug #16015

Change hardware requirement for using Tails?

Added by mercedes508 11 months ago. Updated 10 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Hardware support
Target version:
-
Start date:
09/30/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Discuss
Blueprint:
Starter:
Affected tool:

Description

Hi,

We received one report about a user complaining about Tails 3.9 freezing when using Tor Browser, Unsafe Browser, and some minor software (System monitor) at the same time on a computer with only 2GB of RAM.
Actually it does, I reproduced it.

Should we modify the requirements on Tails website to set it to 4GB of RAM for a smooth experience?


Related issues

Related to Tails - Feature #6876: Have the incremental upgrade process use less RAM In Progress 03/07/2014

History

#1 Updated by sajolida 11 months ago

This relates to the stats I did on the RAM of WhisperBack reports (#6876):

5-10% of our users still have 2GB of RAM only

#2 Updated by sajolida 11 months ago

  • Related to Feature #6876: Have the incremental upgrade process use less RAM added

#3 Updated by intrigeri 11 months ago

  • Assignee changed from intrigeri to sajolida

Should we modify the requirements on Tails website to set it to 4GB of RAM for a smooth experience?

Unavoidably, for any amount of RAM, there's only so much things one can do concurrently on a running Tails. I don't know what are the sets of concurrently running software we want to support with the minimal recommended amount of RAM.

#4 Updated by sajolida 10 months ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (sajolida)
  • Target version deleted (Tails_3.10.1)

Also available in: Atom PDF