Project

General

Profile

Bug #16002

Feature #15292: Distribute a USB image

Adjust our test suite for USB images

Added by u 12 months ago. Updated 5 months ago.

Status:
Rejected
Priority:
Elevated
Assignee:
-
Category:
Test suite
Target version:
Start date:
09/28/2018
Due date:
% Done:

100%

Estimated time:
(Total: 20.00 h)
Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

This is just a placeholder ticket.

Code review & rubber-duck: intrigeri


Subtasks

Bug #16003: Write automated tests for growing system partitionResolved

Bug #16005: Code review & rubber-duckRejected


Related issues

Blocked by Tails - Bug #16419: devel branch FTBFS because time-based snapshots of the "debian" archive are not updated since Jan 28 Resolved 02/05/2019

Associated revisions

Revision c81ef61e (diff)
Added by intrigeri 10 months ago

Document our initial plan to adjust test suite for USB images (refs: #16002, #16003, #16004)

History

#1 Updated by u 12 months ago

  • Parent task changed from #15999 to #15292

#2 Updated by intrigeri 11 months ago

  • Description updated (diff)

#3 Updated by intrigeri 10 months ago

  • Status changed from Confirmed to In Progress

#4 Updated by intrigeri 9 months ago

#5 Updated by intrigeri 9 months ago

  • Target version changed from Tails_3.11 to Tails_3.12

#6 Updated by intrigeri 9 months ago

  • Feature Branch set to test/16003-growing-system-partition

#7 Updated by intrigeri 9 months ago

FYI I've merged our integration branch (feature/15292-usb-image) into your topic branch so that Jenkins gives us up-to-date results that we can hopefully use to skip some manual tests when we prepare the beta release in the next few days.

#8 Updated by intrigeri 9 months ago

#9 Updated by intrigeri 8 months ago

  • Feature Branch deleted (test/16003-growing-system-partition)

#10 Updated by intrigeri 8 months ago

  • Target version changed from Tails_3.12 to Tails_3.13

#11 Updated by intrigeri 7 months ago

  • Blocked by Bug #16419: devel branch FTBFS because time-based snapshots of the "debian" archive are not updated since Jan 28 added

#12 Updated by u 7 months ago

  • Status changed from In Progress to Rejected

Clean up view.

#13 Updated by intrigeri 6 months ago

  • Assignee deleted (CyrilBrulebois)

Also available in: Atom PDF