Project

General

Profile

Bug #15996

Feature #15292: Distribute a USB image

Code review, rubber-duck & review design doc

Added by Anonymous over 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
09/28/2018
Due date:
% Done:

0%

Estimated time:
6.00 h
Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

History

#1 Updated by Anonymous over 1 year ago

  • Related to Bug #15995: Have Tails Verification handle IDFs with several Tails installation paths (ISO/IMG) added

#2 Updated by Anonymous over 1 year ago

  • Related to deleted (Bug #15995: Have Tails Verification handle IDFs with several Tails installation paths (ISO/IMG))

#3 Updated by Anonymous over 1 year ago

  • Blocked by Bug #15995: Have Tails Verification handle IDFs with several Tails installation paths (ISO/IMG) added

#4 Updated by intrigeri over 1 year ago

  • Blocked by deleted (Bug #15995: Have Tails Verification handle IDFs with several Tails installation paths (ISO/IMG))

#5 Updated by intrigeri over 1 year ago

I've added "Reviewer and rubber-duck: intrigeri" to each sibling ticket and will reject this one: I prefer using our usual "Ready for QA" semantics because the "dedicated ticket for reviewing" workflow has not worked well so far.

#6 Updated by intrigeri over 1 year ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (intrigeri)

#7 Updated by Anonymous about 1 year ago

  • Parent task changed from #15994 to #15292

Also available in: Atom PDF