Project

General

Profile

Feature #15943

Review status of Buster port and organize next steps

Added by intrigeri over 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
09/12/2018
Due date:
11/01/2018
% Done:

100%

Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

At the summit we decided:

  • Oct-Nov: kibi and hefee work on the Buster port
  • early Nov: we evaluate status/progress and organize the next steps e.g. sprints in 2019Q1

So please report about the status of feature/buster (build, what works, what part of the test suite fails due to test suite bugs, what part of the test suite fails due to bugs in the ISO) early in November and then reassign to me: I'll handle the "organize next steps" part :)


Related issues

Blocks Tails - Feature #15506: Core work 2018Q4: Foundations Team Resolved 04/08/2018

History

#1 Updated by intrigeri over 1 year ago

#2 Updated by intrigeri about 1 year ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (CyrilBrulebois)
  • % Done changed from 0 to 100

kibi & hefee will keep working on this at their own pace until the end of the year and I'll organize a sprint in 2019 Jan-Feb so more people can join them.

Also available in: Atom PDF