Project

General

Profile

Bug #15926

No sound in Tor Browser in Tails 3.9

Added by sajolida over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Elevated
Assignee:
-
Category:
-
Target version:
Start date:
09/09/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Test
Blueprint:
Starter:
Affected tool:
Browser

Description

I have no sound when I try to play our test video in Tor Browser in Tails 3.9:

https://www.youtube.com/watch?v=8LsxmQV8AXk

Can somebody else reproduce that?

It's weird because it's part of our manual test suite. Did it work during the test suite? Did we missed that?

Tentativaly marking this as Elevated because it could be a regression.

History

#1 Updated by sajolida over 1 year ago

  • Status changed from New to Rejected

Today the sound works fine → rejecting!

Also available in: Atom PDF