Project

General

Profile

Feature #15882

Feature #16096: Donation campaign 2019

Decide if we want to send T-shirts during the campaign

Added by sajolida over 1 year ago. Updated 4 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Fundraising
Target version:
Start date:
08/31/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Discuss
Blueprint:
Starter:
Affected tool:

Related issues

Related to Tails - Bug #17066: Create frame on /donate with T-Shirt offer on $100 donation Rejected

History

#1 Updated by sajolida over 1 year ago

  • Assignee changed from moire to Anonymous

Please let us know in October if that's still an option for you. Then we might decide to activate it or not during the campaign.

#2 Updated by Anonymous over 1 year ago

  • Assignee changed from Anonymous to sajolida
  • QA Check set to Ready for QA

#4 Updated by sajolida over 1 year ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (sajolida)
  • Target version deleted (Tails_3.10.1)
  • QA Check deleted (Ready for QA)

Rejecting:

  • We don't have the capacity of sending these T-shirts in a timely manner.
  • We'll miss some of the most popular sizes.
  • We would have to integrate this in the donation page and we're running short of time.

#5 Updated by sajolida 7 months ago

  • Status changed from Rejected to Confirmed
  • Parent task changed from #14877 to #16096

Maybe this year...

#6 Updated by sajolida 7 months ago

  • Target version set to Tails_3.16

#7 Updated by intrigeri 6 months ago

  • Target version changed from Tails_3.16 to Tails_3.17

#8 Updated by intrigeri 5 months ago

  • Status changed from Confirmed to In Progress
  • Assignee set to Anonymous

Hi @u,

at the meeting yesterday, we discussed a bit why sajolida reopened this ticket a month ago, whether it makes sense to us, and who could do it.

Details in the meeting notes: fundraising.git:meetings/20190904.mdwn.

Next step: if you personally want to do it and it makes sense to you, then go ahead; otherwise, let's forget it for this year. In any case, please close this ticket unless you want to discuss the topic further. Thanks in advance!

#9 Updated by Anonymous 5 months ago

As said in my email to -fundraising two days ago: I'm available to do it this year between October and mid-January.

#10 Updated by intrigeri 5 months ago

As said in my email to -fundraising two days ago: I'm available to do it this year between October and mid-January.

Yes, we took this into account when we discussed this topic at the meeting; I'm sorry the meeting notes don't make this clear enough.
But we were not sure we understood correctly what you meant with "I'm available". It could mean for example:

  • "I think it's an important thing to do and I'm ready to do it."
  • "I can do it if the folks who'll run the campaign think it's important and nobody else wants to do it."
  • Anything in between, and more.

Hence this follow-up question :)

#11 Updated by Anonymous 5 months ago

I'm available means: I have a stock, and I can handle sending the t-shirts during the campaign, in the limit of the stock.

#12 Updated by intrigeri 5 months ago

I'm available means: I have a stock, and I can handle sending the t-shirts during the campaign, in the limit of the stock.

Thank you.

Let's discuss this at the next Fundraising meeting: I'm under the impression that we're talking past each other here and I don't see how I can do better with this medium.

#13 Updated by intrigeri 5 months ago

  • Target version changed from Tails_3.17 to Tails_4.0

#14 Updated by Anonymous 5 months ago

  • Assignee changed from Anonymous to intrigeri

intrigeri wrote:

I'm available means: I have a stock, and I can handle sending the t-shirts during the campaign, in the limit of the stock.

Thank you.

Let's discuss this at the next Fundraising meeting: I'm under the impression that we're talking past each other here and I don't see how I can do better with this medium.

If it is still not clear I'll try by pasting your predefined answer scheme: "I think it's an important thing to do and I'm ready to do it." I'll add on top that I have started to collect cardboard that can serve as an envelope. I'll have to buy more envelopes and stamps though. I expect to be paid for this work.

#15 Updated by intrigeri 5 months ago

  • Status changed from In Progress to Resolved

Thank you! Now I understood.

#16 Updated by sajolida 5 months ago

  • Related to Bug #17066: Create frame on /donate with T-Shirt offer on $100 donation added

#18 Updated by sajolida 4 months ago

Maybe referencing the notes in fundraising.git:meetings/20190904.mdwn, linked from #15882#note-8 will help:

  sajolida re-added this idea on the table, thinking that it could be something moire could do.
  sajolida and intrigeri think there are other, more efficient ways to use Ulrike's Tails work time.
  moire does not want to do it.
  But if Ulrike wants to do it and it makes sense to her, fine :)

In the same note, intrigeri asked you "if you personally want to do it and it makes sense to you, then go ahead; otherwise, let's forget it for this year.".

To what you answered: "I'm available to do it" (without clarifying whether it was important to you) and then "I think it's an important thing to do" after intrigeri asked for clarification on what you meant by "available", as he felt that you had not taken into account the notes from fundraising.git:meetings/20190904.mdwn.

#19 Updated by sajolida 4 months ago

  • Status changed from Resolved to Rejected
  • Assignee deleted (intrigeri)

I agree that you didn't say on this ticket that this task was important to you on a personal level.

I think that the problem lies in the fact that you didn't make it clear either that it was NOT important to you, despite 3 attempts of intrigeri to clarify that:

  1. in the meeting notes: "But if Ulrike wants to do it and it makes sense to her, fine :)"
  2. in #15882#note-8: "Next step: if you personally want to do it and it makes sense to you, then go ahead"
  3. in #15882#note-10: "But we were not sure we understood correctly what you meant with 'I'm available'"

Hence him giving up in #15882#note-12, feeling that he was not being read and understood, and asking for a discussion on another medium.

#20 Updated by Anonymous 4 months ago

FTR, my comment was private, your answers were public. Hence this unfortunately deserves another public reply.

Note that I had not read the meeting notes as I consider it a bit of a stretch to not paste the relevant part of a meeting to the corresponding ticket if there is one. This might explain why a misunderstanding arose: you supposed that I had read this part of the notes, while I had not; due to lack of time and prioritization of all the other tasks that had piled up during my 6 weeks leave. I had intentionally skipped this meeting for this very reason.

FTR I have replied by email to why the reasoning in the meeting notes itself as well as your comments on this ticket are problematic to me, much beyond this issue.

Also available in: Atom PDF