Project

General

Profile

Bug #15848

FTBFS on Jenkins: SHA256 mismatch for tor-browser-linux64-8.0a9_ar.tar.xz

Added by intrigeri 10 months ago. Updated 10 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Build system
Target version:
Start date:
08/26/2018
Due date:
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

Since Aug 22 devel FTBFS with:

07:19:48 Install the Tor Browser
07:19:48 Fetching http://people.torproject.org/~gk/builds/8.0a9//tor-browser-linux64-8.0a9_ar.tar.xz ...
07:19:48 % Total % Received % Xferd Average Speed Time Time Time Current
07:19:48 Dload Upload Total Spent Left Speed
07:19:48
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
0 0 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
0 0 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
07:19:49 SHA256 mismatch for tor-browser-linux64-8.0a9_ar.tar.xz
07:19:49 E: config/chroot_local-hooks/10-tbb failed (exit non-zero). You should check for errors.

07:13:15 Depends: libwebkit2gtk-4.0-37 (>= 2.5.3) but it is not going to be installed
07:13:15 mousetweaks : Depends: libgtk-3-0 (>= 3.0.0) but it is not going to be installed
07:13:15 nautilus : Depends: libgail-3-0 (>= 3.0.0) but it is not going to be installed
07:13:15 Depends: libgnome-desktop-3-12 (>= 3.17.92) but it is not going to be installed
07:13:15 Depends: libgtk-3-0 (>= 3.21.6) but it is not going to be installed
07:13:15 Depends: libnautilus-extension1a (= 3.22.3-1+deb9u1) but it is not going to be installed
07:13:15 nautilus-gtkhash : Depends: gtkhash but it is not going to be installed
07:13:15 Depends: libgtk-3-0 (>= 3.0.0) but it is not going to be installed
07:13:15 Depends: libnautilus-extension1a (>= 3.14.1) but it is not going to be installed
07:13:15 nautilus-wipe : Depends: libgtk-3-0 (>= 3.0.0) but it is not going to be installed
07:13:15 Depends: libnautilus-extension1a (>= 3.14.1) but it is not going to be installed
07:13:15 network-manager-gnome : Depends: libgtk-3-0 (>= 3.4) but it is not going to be installed
07:13:15 Depends: libnma0 (= 1.4.4-1) but it is not going to be installed
07:13:15 onioncircuits : Depends: gir1.2-gtk-3.0 but it is not going to be installed
07:13:15 onionshare : Depends: python3-pyqt5 but it is not going to be installed
07:13:15 openpgp-applet : Depends: libgtk3-perl but it is not going to be installed
07:13:15 Depends: libgtk3-simplelist-perl but it is not going to be installed
07:13:15 pidgin : Depends: libpurple0 (>= 2.10.12) but it is not going to be installed
07:13:15 pidgin-guifications : Depends: libpurple0 (>= 2.6.0) but it is not going to be installed
07:13:15 pitivi : Depends: gir1.2-gtk-3.0 (>= 3.10.0) but it is not going to be installed
07:13:15 Depends: gstreamer1.0-plugins-bad (>= 1.10.2) but it is not going to be installed
07:13:15 python-dogtail : Depends: gir1.2-gtk-3.0 but it is not going to be installed
07:13:15 python-nautilus : Depends: libgtk-3-0 (>= 3.0.0) but it is not going to be installed
07:13:15 Depends: libnautilus-extension1a (>= 2.91) but it is not going to be installed
07:13:15 Depends: gir1.2-nautilus-3.0 but it is not going to be installed
07:13:15 seahorse : Depends: libgcr-ui-3-1 (>= 3.11.91) but it is not going to be installed
07:13:15 Depends: libgtk-3-0 (>= 3.16.2) but it is not going to be installed
07:13:15 Depends: gcr (>= 3.4) but it is not going to be installed
07:13:15 Depends: gnome-keyring (>= 3.4) but it is not going to be installed
07:13:15 seahorse-daemon : Depends: libgtk-3-0 (>= 3.0.0) but it is not going to be installed
07:13:15 seahorse-nautilus : Depends: libcryptui0a but it is not going to be installed
07:13:15 Depends: libgcr-ui-3-1 (>= 3.8.0) but it is not going to be installed
07:13:15 Depends: libgtk-3-0 (>= 3.0.0) but it is not going to be installed
07:13:15 Depends: libnautilus-extension1a (>= 3.14.1) but it is not going to be installed
07:13:15 simple-scan : Depends: libgtk-3-0 (>= 3.16.2) but it is not going to be installed
07:13:15 sound-juicer : Depends: libbrasero-media3-1 (>= 3.0.0) but it is not going to be installed
07:13:15 Depends: libcanberra-gtk3-0 (>= 0.25) but it is not going to be installed
07:13:15 Depends: libgtk-3-0 (>= 3.21.3) but it is not going to be installed
07:13:15 synaptic : Depends: libgtk-3-0 (>= 3.3.16) but it is not going to be installed
07:13:15 Depends: libvte-2.91-0 but it is not going to be installed
07:13:15 system-config-printer-common : Depends: gir1.2-gtk-3.0 but it is not going to be installed
07:13:15 tails-greeter : Depends: libcaribou-gtk3-module but it is not going to be installed
07:13:15 Depends: gir1.2-gnomedesktop-3.0 but it is not going to be installed
07:13:15 Depends: gir1.2-gtk-3.0 but it is not going to be installed
07:13:15 Depends: gir1.2-webkit2-4.0 but it is not going to be installed
07:13:15 Depends: gnome-shell but it is not going to be installed
07:13:15 tails-installer : Depends: gir1.2-gtk-3.0 but it is not going to be installed
07:13:15 tails-iuk : Depends: tails-perl5lib (>= 2.0) but it is not going to be installed
07:13:15 tails-persistence-setup : Depends: libgtk3-perl (>= 0.018) but it is not going to be installed
07:13:15 Depends: tails-perl5lib (>= 2.0) but it is not going to be installed
07:13:15 thunderbird : Depends: libgtk-3-0 (>= 3.4) but it is not going to be installed
07:13:15 totem : Depends: libgtk-3-0 (>= 3.19.4) but it is not going to be installed
07:13:15 Depends: libnautilus-extension1a (>= 3.21.92-3~) but it is not going to be installed
07:13:15 Depends: libtotem0 (>= 3.22.1-1) but it is not going to be installed
07:13:15 Depends: libtotem0 (< 3.23) but it is not going to be installed
07:13:15 Depends: gstreamer1.0-clutter-3.0 but it is not going to be installed
07:13:15 Depends: gstreamer1.0-plugins-bad but it is not going to be installed
07:13:15 totem-plugins : Depends: libgtk-3-0 (>= 3.19.4) but it is not going to be installed
07:13:15 Depends: libtotem0 (>= 3.22.1-1) but it is not going to be installed
07:13:15 Depends: libtotem0 (< 3.23) but it is not going to be installed
07:13:15 Depends: gir1.2-gtk-3.0 but it is not going to be installed
07:13:15 Depends: gir1.2-peas-1.0 but it is not going to be installed
07:13:15 Depends: gir1.2-totem-1.0 (= 3.22.1-1) but it is not going to be installed
07:13:15 whisperback : Depends: gir1.2-gtk-3.0 but it is not going to be installed
07:13:15 xdg-user-dirs-gtk : Depends: libgtk-3-0 (>= 3.0.0) but it is not going to be installed
07:13:15 xserver-xorg-core : Depends: libgbm1 (>= 10.2~0) but it is not going to be installed
07:13:15 xserver-xorg-video-amdgpu : Depends: libgbm1 (>= 8.1~0) but it is not going to be installed
07:13:15 yelp : Depends: libgtk-3-0 (>= 3.13.3) but it is not going to be installed
07:13:15 Depends: libwebkit2gtk-4.0-37 (>= 2.5.3) but it is not going to be installed
07:13:15 Depends: libyelp0 (= 3.22.0-1) but it is not going to be installed
07:13:15 zenity : Depends: libgtk-3-0 (>= 3.3.16) but it is not going to be installed
07:13:15 Depends: libwebkit2gtk-4.0-37 (>= 2.5.3) but it is not going to be installed
07:13:15 E: Unable to correct problems, you have held broken packages.
07:13:15 P: Begin unmounting filesystems...@


Related issues

Copied from Tails - Bug #15846: devel and branches based on devel FTBFS: The following packages have unmet dependencies Resolved 08/26/2018

History

#1 Updated by intrigeri 10 months ago

  • Copied from Bug #15846: devel and branches based on devel FTBFS: The following packages have unmet dependencies added

#2 Updated by intrigeri 10 months ago

That's because 8.0a9 is not available there anymore. I think merging #15803 fixed that, let's see.

#3 Updated by intrigeri 10 months ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (intrigeri)
  • % Done changed from 0 to 100
  • Type of work changed from Sysadmin to Code

Also available in: Atom PDF