Project

General

Profile

Bug #15842

Totem doesn't play video

Added by segfault over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
08/25/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:


Related issues

Related to Tails - Bug #15449: Intel VAAPI: Playing video with Totem freezes the system Resolved 03/22/2018
Duplicates Tails - Bug #15821: Video playback broken on some Intel graphics cards (regression in 3.9~rc1) Resolved 08/20/2018

History

#1 Updated by segfault over 1 year ago

I can't reproduce this, I can successfully play MP3, MP4 and MKV on Tails 3.9~rc1.

#2 Updated by segfault over 1 year ago

  • Related to Bug #15449: Intel VAAPI: Playing video with Totem freezes the system added

#3 Updated by segfault over 1 year ago

  • Duplicates Bug #15821: Video playback broken on some Intel graphics cards (regression in 3.9~rc1) added

#4 Updated by segfault over 1 year ago

  • Status changed from Confirmed to Duplicate

Also available in: Atom PDF