Project

General

Profile

Bug #15836

Meek-lite

Added by arievanleyen over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
08/24/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

I hear a lot of promises about meek-lite in Tails (and Whonix).

However, in China it is not working.

Tor with Meek (azure) is working perfectly over here but when I try to use Tails or Whonix with Meek-lite it fails.


Related issues

Related to Tails - Feature #8825: Provide default bridges Confirmed 01/30/2015
Duplicates Tails - Feature #8243: Support meek bridges Confirmed 11/08/2014

History

#1 Updated by mercedes508 over 1 year ago

#2 Updated by mercedes508 over 1 year ago

  • Assignee set to arievanleyen

Well it works in Tails since version 3.6 according to #8243

Do you mind sending an email, or better, a WisperBack report to our help desk team in order to dig into this issue?

https://tails.boum.org/support/ (see the "Get in touch with us" section)
and
https://tails.boum.org/doc/first_steps/bug_reporting/#index3h1

Thanks.

#3 Updated by intrigeri over 1 year ago

Well it works in Tails since version 3.6 according to #8243

FYI #8243 was only preliminary work: as long as we don't have #8825 it's very hard to use meek in Tails, which is why we did not advertise it as supported yet. Oh, and most meek providers are broken now; only the Azure one works AFAIK.

#4 Updated by u over 1 year ago

#5 Updated by mercedes508 over 1 year ago

  • Status changed from New to Duplicate

Also available in: Atom PDF