Project

General

Profile

Feature #15825

Feature #15292: Distribute a USB image

Bug #16006: USB image: adjust documentation

Feature #15660: Adapt our installation instructions to have 2 different downloads

Remove mac-dvd installation scenario

Added by sajolida about 1 year ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
Start date:
08/20/2018
Due date:
% Done:

0%

Feature Branch:
doc/15825-remove-mac-dvd
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:
Installation Assistant

Related issues

Duplicated by Tails - Feature #15812: Remove /mac/dvd installation scenario Duplicate 08/19/2018

History

#1 Updated by sajolida about 1 year ago

  • Assignee set to sajolida

#2 Updated by sajolida about 1 year ago

  • Target version set to Tails_3.11

#4 Updated by sajolida 11 months ago

  • Assignee changed from sajolida to cbrownstein
  • QA Check set to Ready for QA

Uff, this was much more work that I expected!

Here is a branch for you to review.

You could read the Git history and also run:

  • git diff --color-words origin/doc/15660-usb-images... -- "*.*m*" to see the diff on the source files only
  • find -iname "*dvd*" to hunt for files including 'dvd' in their name
  • git grep dvd -- "*.*m*" to look for 'dvd' in all the source files

I did some stuff to prevent breaking some translations but I also didn't want to spend way too much time on this.

My branch also includes a bit of general cleanup.

#5 Updated by cbrownstein 11 months ago

  • Assignee changed from cbrownstein to sajolida
  • QA Check changed from Ready for QA to Pass

Everything looks good!

I'm not sure if you want to delete wiki/src/install/inc/qrcodes/tails_boum_org_install_mac_dvd.png since (I believe) it won't be used anymore.

#6 Updated by sajolida 11 months ago

  • Assignee changed from sajolida to cbrownstein
  • QA Check changed from Pass to Ready for QA
  • Feature Branch set to doc/15825-remove-mac-dvd

Oops, I forgot to push the last version of my branch before asking for your review. I already deleted this file in my newest version.

I pushed it again to doc/15825-remove-mac-dvd

It might be hard to review because it includes a quite complex merge with devel.

The commits on the branch itself are bdb2836df8..4c9d48f3b7, so you can review git log -p bdb2836df8..4c9d48f3b7.

#7 Updated by sajolida 11 months ago

  • Duplicated by Feature #15812: Remove /mac/dvd installation scenario added

#8 Updated by cbrownstein 11 months ago

  • Assignee changed from cbrownstein to sajolida
  • QA Check changed from Ready for QA to Pass

Looks good!

#9 Updated by sajolida 11 months ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Pass)

Excellent! I'm merging into doc/16006-usb-images.

#10 Updated by intrigeri 11 months ago

Excellent! I'm merging into doc/16006-usb-images.

Please delete doc/15825-remove-mac-dvd once you're done :)

Also available in: Atom PDF